<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://discoverweyburn.com/local-sports/weyburn-red-wings-tame-broncos" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="saskatchewan junior hockey league, weyburn red wings, discover weyburn, jacob wozney, shaun fleming" />
	<meta name="author" content="Steven Wilson" />
	<meta name="description" content="DiscoverWeyburn.com - Local news, Weather, Sports, Free Classifieds and Business Listings for Weyburn, Saskatchewan." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Weyburn Red Wings tame Broncos - Discoverweyburn.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/dwe-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 215px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Weyburn Red Wings tame Broncos - Discoverweyburn.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://discoverweyburn.com/local-sports/weyburn-red-wings-tame-broncos"/>
	<meta property="og:site_name" content="Discoverweyburn.com"/>
	<meta property="og:description" content="The Weyburn Red Wings snapped a two game winning streak Saturday night, as they doubled up the Humboldt Broncos 6-3 at Crescent Point Place. The Red Wings had five different goal scorers, while Shaun Fleming stopped 24 of the 27 shots faced. The..."/>
	<meta property="og:image" content="http://discoverweyburn.com/images/stories/DWE_images/Sports/RedWings/2016-2017/rw_v_hmblt_woz_scores.jpg"/>
	<meta property="og:image" content="http://discoverweyburn.com/images/stories/DWE_images/Sports/RedWings/2016-2017/rw_shaun_fleming.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="DiscoverWeyburn News" href="http://discoverweyburn.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'discoverweyburn.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-10', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3204"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/dwe-logo.svg">
         <img srcset="/images/logos/dwe-logo.png" alt="DiscoverWeyburn.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://discoverweyburn.com//weather">
            <div class="temperature">
                -4&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://discoverweyburn.com//weather">
			-10&deg;C with windchill			</a>
			<a href="http://discoverweyburn.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/k106" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'K106']);"><button type="button" class="btn btn-default"><img src="/images/logos/k106-button.png"></button></a>
<a href="/radio/magic103" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Magic103']);"><button type="button" class="btn btn-default"><img src="/images/logos/magic103-button.png"></button></a>
<a href="/radio/am1190" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM1190']);"><button type="button" class="btn btn-default"><img src="/images/logos/am1190-button.png"></button></a>

</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                                                                                <li class="item1126" >

            <a class="item" href="/news/oil-field-news"  >

                                Oil Field News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item1121" >

            <a class="item" href="/features/business-directory/real-estate"  >

                                Real Estate
            </a>


                    </li>
                                                                                                                                                                <li class="item1244" >

            <a class="item" href="http://localjobshop.ca/regions/weyburn"  >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1128" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1205" >

            <a class="item" href="/fall-supper-calendar"  >

                                Fall Supper Calendar
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1122" >

            <a class="item" href="/weyburn-beavers"  >

                                Weyburn Beavers
            </a>


                    </li>
                                                                                                                                                                <li class="item1246" >

            <a class="item" href="/weyburn-red-wings"  >

                                Weyburn Red Wings
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1119" >

            <a class="item" href="/radio/am1190"  >

                                AM1190
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/magic103"  >

                                Magic 103.5
            </a>


                    </li>
                                                                                                                                                                <li class="item1120" >

            <a class="item" href="/radio/k106"  >

                                K106
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2220"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/weyburn-red-wings-tame-broncos" itemprop="url"> Weyburn Red Wings tame Broncos</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/weyburn-red-wings-tame-broncos?tmpl=component&amp;print=1&amp;page=" title="Print article < Weyburn Red Wings tame Broncos >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=0863f7bb837ab6ab75e45a91ce46326db27b2432" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Sports</a>		</dd>
	<dd class="published">
		<time datetime="2017-01-22T07:49:43-06:00" itemprop="datePublished">
			Published: Sunday, 22 January 2017 07:49		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Steven Wilson</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Jacob Wozney fires in his 21st goal of the season. Photo  courtesy P  &amp; K Wilkes" src="/images/stories/DWE_images/Sports/RedWings/2016-2017/rw_v_hmblt_woz_scores.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The Weyburn Red Wings snapped a two game winning streak Saturday night, as they doubled up the Humboldt Broncos 6-3 at Crescent Point Place. The Red Wings had five different goal scorers, while Shaun Fleming stopped 24 of the 27 shots faced.</p>
<p>The Wings had success on the power play, as they scored three goals with the man advantage. It all started in the first period when Devon Becker put a point shot through the traffic in front of the net for his fifth of the season. Mike Eskra picked up the assist on the goal. Just shy of two minutes later Ty Brown netted his tenth of the season, with Blake Dempsey and Ian Parker credited for the assists.</p>
<p>The Broncos got on the board a short while after when Chris Van Os-Shaw, who spent half of last season with the Wings, scored his league leading 29th goal, taking a feed from Tristen Elder and putting it past Fleming.</p>
<p><span class="wf_caption" style="margin-right: auto; margin-left: auto; display: block; max-width: 770px; width: 100%;"><img src="/images/stories/DWE_images/Sports/RedWings/2016-2017/rw_shaun_fleming.jpg" alt="rw shaun fleming" width="770" style="display: block; margin-left: auto; margin-right: auto; width: 100%;" /><span style="text-align: center; display: block;">Shaun Fleming stopped 24 shots. Photo by P &amp; K Wilkes</span></span>The Broncos started off the second period on the power pay, but weren’t able to convert. Shortly afterwards, though, they found themselves shorthanded once again. Humboldt was able to take advantage of a turnover in the neutral zone, and Luke Kempf scored his third of the year unassisted. The Wings ended up relying on the same power play, as Carson Rose took a feed from Braden Mellon across the slot, and hammered it home past Fleming, restoring the Weyburn lead. The assist extended Mellon’s point streak to four games.</p>
<p>Just over three minutes later, Mike Eskra hammered a shot from the point that went off of Broncos defenseman Parker Wakaruk and past Carter Seminuk to make if a 4-2 game.</p>
<p>Humboldt would score one more goal, coming off a faceoff in the Weyburn zone. Brett Horn won the draw, and it went right back to Kempf, who popped the water bottle off the net behind Fleming, making it 4-3.</p>
<p>Kempf ended up finding himself in the penalty box at the start of the third period, and the Wings made him pay. Jacob Wozney scored his team leading 21st goal of the season on the power play 24 seconds into the period. Wozney would add insurance with 1:52 on the clock, when he broke up a play in the Broncos zone, and put it into an empty net.</p>
<p>The Wings will now have a short turnaround before their next home game, as they complete a three game homestand this week. They host the Nipawin Hawks Tuesday at Crescent Point Place, with puck drop at 7:30 p.m.</p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local-sports/big-six-saturday-carnduff-defeats-bienfait-midale-edges-carlyle" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://discoverweyburn.com/local-sports/weyburn-red-wings-tame-broncos" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2221"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/weyburn-red-wings-tame-broncos"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/RedWings/2016-2017/rw_v_hmblt_woz_scores.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Jacob Wozney fires in his 21st goal of the season. Photo  courtesy P  & K Wilkes" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/weyburn-red-wings-tame-broncos">Weyburn Red Wings tame Broncos</a></h4>
		
		
				<div class="allmode-text">The Weyburn Red Wings snapped a two game winning streak Saturday night, as they doubled up the Humboldt Broncos 6-3 at Crescent Point Place. The Red Wings had five different goal scorers, while Shaun&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/big-six-saturday-carnduff-defeats-bienfait-midale-edges-carlyle"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/Big6/carnduff_Martin_-_Home_Fly_By.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kody Martin's 2nd Period Goal Stood Up As The Game-Winner In Carnduff's 4-2 Win Over Bienfait." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/big-six-saturday-carnduff-defeats-bienfait-midale-edges-carlyle">Big Six Saturday: Carnduff Defeats Bienfait; Midale Edges Carlyle</a></h4>
		
		
				<div class="allmode-text">Another two games in the Big Six Hockey League on Saturday night that saw one win streak come to an end and one losing streak continue. CARDNUFF ENDS BIENFAIT'S WIN STREAK WITH 4-2 WIN IN PHYSICAL&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/former-red-wings-in-peoria-bus-crash"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/cottonmouthsaccidentjan19.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/former-red-wings-in-peoria-bus-crash">Former Red Wing in Peoria bus crash</a></h4>
		
		
				<div class="allmode-text">A former Weyburn Red Wing escaped serious injury yesterday, when his team’s chartered bus rolled off a highway outside Peoria, Illinois. Keegan Bruce plays for the Columbus Cottonmouths of the SPHL.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/big-six-friday-yellow-grass-bienfait-wawota-win"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/Big6/yellow_grass_v_carlyle.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Justin Richter Scores Late In The Third Period To Make It 5-0. Brendan Vertefeuille Got His Fifth Point On The Goal." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/big-six-friday-yellow-grass-bienfait-wawota-win">Big Six Friday: Yellow Grass/Bienfait/Wawota Win</a></h4>
		
		
				<div class="allmode-text">Three games kicked off the weekend in the Big Six Hockey League with each team currently higher in the standings coming up with wins. VERTEFEUILLE WITH 5 POINTS; WHEAT KINGS BLANK COUGARS 5-0 IN&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/delaet-survives-the-cut-at-la-quinta"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_images/Sports-2014/delaetwmpo3.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/delaet-survives-the-cut-at-la-quinta">DeLaet enters round 3 at La Quinta</a></h4>
		
		
				<div class="allmode-text">Weyburn's most famous golfer is back on the course today at the Career Builder Challenge at La Quinta California. Graham DeLaet came back in his second round after a shaky start in the first. Friday,&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3889"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/hockey-weekend-comes-to-weyburn"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_images/Sport2016/atomwings1.jpeg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo of the Atom AA Panther Drilling Wings." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/hockey-weekend-comes-to-weyburn">Hockey Weekend comes to Weyburn</a></h4>
		
		
				<div class="allmode-text">The ice surfaces in Weyburn will get a lot of use this weekend, as Hockey Weekend sees nearly every team in the city taking the ice at home at least once. For some of the teams, though, their games&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/delaet-looking-to-rally-in-second-round-at-careerbuilder"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=//images/stories/news_images/Sports-2014/delaet%202.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/delaet-looking-to-rally-in-second-round-at-careerbuilder">DeLaet looking to rally in second round at CareerBuilder</a></h4>
		
		
				<div class="allmode-text">Graham DeLaet will be looking to have a strong second round at the CareerBuilder Challenge in California. He fired off a 1-over 73 yesterday, and ended the day tied for 122nd. Beginning play on the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/senior-hockey-provincial-draws-set"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/Big6/wawota_v_carnduff_jan15.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Wawota Flyers and the Carnduff Red Devils, both members of the Big Six Hockey League, will be getting ready for the SHA senior provincial playdowns, which start later this month. (file photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/senior-hockey-provincial-draws-set">Senior hockey provincial draws set</a></h4>
		
		
				<div class="allmode-text">The schedules are out for the senior hockey provincial playdowns. There will be five teams from the Big Six Hockey League playing in the provincials this year, while there will be four teams from the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/bantam-wings-fall-in-melville"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_images/Sport2016/bantamaawingsoct3.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/bantam-wings-fall-in-melville">Bantam Wings fall in Melville</a></h4>
		
		
				<div class="allmode-text">The bantam AA Crescent Point Energy Wings dropped a close decision to the Melville Millionaires on the road last night, falling 3-2. The Millionaires came out fast, scoring the first goal of the game&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/delaet-back-on-the-course-in-2017"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sports_images/2015/grahamdelaet1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo of Graham DeLaet" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/delaet-back-on-the-course-in-2017">DeLaet back on the course in 2017</a></h4>
		
		
				<div class="allmode-text">Graham DeLaet tees off for the first time in 2017 Thursday, as he begins the first round of the CareerBuilder Challenge in La Quinta, California. The tournament is being played at the PGA West TPC&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/mustangs-hold-off-red-devils-in-carnduff"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/Big6/Sherlock_-_Team_Celly.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Mustangs celebrate Garrett Sherlock's (#8) 3rd period goal that stood up as the game-winner. (courtesy discoverestevan.com)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/mustangs-hold-off-red-devils-in-carnduff">Mustangs hold off Red Devils in Carnduff</a></h4>
		
		
				<div class="allmode-text">Despite a furious push in the third period of Tuesday night's Big Six game in Carnduff, the Red Devils came up one shot short against the Midale Mustangs. Midale never trailed in the game and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/eskra-defenseman-of-week"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=//images/stories/news_images/Sport2016/RedWings/2016-2017Season/rw%20eskra.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo of Mike Eskra" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/eskra-defenseman-of-week">Eskra Defenseman of Week</a></h4>
		
		
				<div class="allmode-text">Mike Eskra, captain of the Weyburn Red Wings, has been named the SJHL’s defenseman of the week. The 19-year-old Eskra, who is in his third year with the Wings, had a strong weekend, picking up a goal&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/first-place-finish-for-weyburn-s-franklin"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_images/Sport2016/wrestling eagles frankie gawryluik.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo of Frankie Gawryluik." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/first-place-finish-for-weyburn-s-franklin">First-place finish for Weyburn's Franklin</a></h4>
		
		
				<div class="allmode-text">Seven members of the Weyburn Eagles Wrestling Team competed in a tournament in Warman over the weekend.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/weyburn-red-wings-close-road-trip-with-loss"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_images/Sport2016/RedWings/2016-2017Season/rw v kind nov 4.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/weyburn-red-wings-close-road-trip-with-loss">Weyburn Red Wings close road trip with loss</a></h4>
		
		
				<div class="allmode-text">Special teams once again proved to be an achilles heel for the Weyburn Red Wings, as two power play goals from the Kindersley Klippers powered them to a 5-4 win over the visiting Wings Sunday night.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/big-six-wawota-defeats-carnduff-for-division-lead"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/Big6/wawota_v_carnduff_jan15.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Wawota Goaltender Guillaume Blouin Stacks The Pads To Rob (#22) Matt Audette In The 2nd Period." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/big-six-wawota-defeats-carnduff-for-division-lead">Big Six: Wawota Defeats Carnduff For Division Lead</a></h4>
		
		
				<div class="allmode-text">The top two teams in the East Division of the Big Six Hockey League met up for a heavyweight tilt on Sunday night. After the final buzzer, there would officially be a new club leading the pack as the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/mixed-results-for-local-weyburn-hockey-teams"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/midgetAAhockey/midgetaawingsgoalcelly.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/mixed-results-for-local-weyburn-hockey-teams">UPDATED: Mixed results for local Weyburn hockey teams</a></h4>
		
		
				<div class="allmode-text">The Weyburn Bantam AA Crescent Point Wings dropped a 4-3 decision at home Sunday afternoon to the Battlefords Barons. Steven Kesslering scored a pair for Weyburn in the losing effort. Riley Skarbon&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/weyburn-s-dq-blizzards-win-gold"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/atom_female_dq_blizzards.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Weyburn's Atom DQ Blizzards. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/weyburn-s-dq-blizzards-win-gold">Weyburn's DQ Blizzards win gold</a></h4>
		
		
				<div class="allmode-text">The Atom Female DQ Blizzards took home the gold from the first ever Atom Girls Hockey tournament. They defeated the Williston Coyotes 6 to 2 in the final. The Blizzards were undefeated in the weekend&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/red-wings-lose-after-controversial-goal"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/RedWings/2016-2017/rw_v_battlefords.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Red Wings square off against Battlefords. Photo by Steven Wilson" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/red-wings-lose-after-controversial-goal">Red Wings lose after controversial goal</a></h4>
		
		
				<div class="allmode-text">Weyburn Red Wings head coach Wes Rudy was upset after a controversial end to the game against the Battlefords North Stars Saturday, as the North Stars picked up a 2-1 win over the Wings.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/weyburn-local-hockey-results2"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/DWE_images/Sports/midgetAAhockey/strreamline_midget_red_wings_vs_Regina_vics.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/weyburn-local-hockey-results2">Weyburn local hockey results</a></h4>
		
		
				<div class="allmode-text">STREAMLINE MIDGET AA WINGS Rhett Nikolejsin potted the hat trick and Josh Dubiel recorded the shutout helping the Weyburn Streamline Midget AA Wings to a 6-0 triumph over the Regina Rangers Saturday&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/rough-game-results-in-red-wing-victory"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_images/Sport2016/RedWings/2016-2017Season/rw eskra.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Mike Eskra scored the game-winner. File photo." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/rough-game-results-in-red-wing-victory">Rough game results in Red Wing victory</a></h4>
		
		
				<div class="allmode-text">The Weyburn Red Wings are the only team in the SJHL to have a winning record over the Battlefords North Stars, after a 2-1 overtime win Friday night. The winning goal came from the stick of Mike&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
Steinbachonline.com is Steinbach's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2225"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1127" >
                        <a  href="/news/oil-field-news"  >
                    <span class="menuitem">Oil Field News</span>
                </a>
                                </li>
                                <li class="item1245" >
                        <a  href="/weyburn-red-wings"  >
                    <span class="menuitem">Weyburn Red Wings</span>
                </a>
                                </li>
                                <li class="item1278" >
                        <a  href="/fall-supper-calendar"  >
                    <span class="menuitem">Fall Supper Calendar</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2222"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.discoverweyburn.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.discoverweyburn.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/news/local-sports" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2222"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

					
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2188&amp;withtext=1&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=afab4d87&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2188&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afab4d87' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2188&amp;withtext=1&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=afab4d87&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2188&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afab4d87' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2188&amp;withtext=1&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=afab4d87&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2188&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afab4d87' border='0' alt='' /></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/red-wings-game-day-preview-20">Red Wings Game Day Preview</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/updated-riders-deal-durant-to-montreal">UPDATED: Riders Deal Durant to Montreal</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/yellow-grass-falls-in-shootout">Yellow Grass falls in shootout</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/breaking-riders-trade-durant-to-montreal">BREAKING: Riders trade Durant to Montreal</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/red-wings-ready-for-final-stretch">Red Wings ready for final stretch</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/minor-hockey-preview">Minor Hockey Preview</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/honouring-their-past-the-swift-current-baseball-club-decides-on-57-s-as-new-team-name">Honouring Their Past the Swift Current Baseball Club Decides on 57's as New Team Name</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/sjhl-trade-deadline-extremely-busy">SJHL trade deadline extremely busy</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/sjhl-roster-deadline">UPDATE: SJHL Roster Deadline</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/weekend-round-up-minor-hockey">Weekend Round-up: Minor Hockey</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/weyburn-red-wings-lose-closely-fought-game">Weyburn Red Wings lose closely-fought game</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/golden-weekend-forweyburn-s-cobra-wrestling-club">Golden weekend for Weyburn's Cobra Wrestling Club</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/big-six-saturday-wawota-bienfait-carnduff-oxbow-win">Big Six Saturday: Wawota/Bienfait/Carnduff/Oxbow Win</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/minor-hockey-season-picks-back-up-this-weekend">Minor hockey season picks back up this weekend</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/weyburn-red-wings-fall-to-notre-dame-hounds">Weyburn Red Wings fall to Notre Dame Hounds</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/big-six-midget-hockey-results-2">Big Six, Midget hockey results</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/team-tokarz-advances-to-playoffs">Team Tokarz advances to playoffs</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/big-six-enters-final-month-of-regular-season-action">Big Six enters final month of regular season action</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/red-wings-game-day-preview-19">Red Wings Game Day Preview</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/tokarz-falls-10-4-to-bindig-at-junior-provincials">Tokarz falls 10-4 to Bindig at junior provincials</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Workshop Wednesdays at Envision</span>
						
			<h2><a href="/event/workshop-wednesdays-at-envision" itemprop="url">Workshop Wednesdays at Envision</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-10-05">05 October 2016 </span> <span class='ohanah-time'>6:15 pm</span>  -  <span itemprop='endDate' content="2017-03-01">01 March 2017</span>  <span class='ohanah-time'>8:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-15" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Meditation</span>
						
			<h2><a href="/event/meditation-1" itemprop="url">Meditation</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-11-28">28 November 2016 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-05-29">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Weyburn Public Library, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-15" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">James Weir People's Choice</span>
						
			<h2><a href="/event/james-weir-people-s-choice-1" itemprop="url">James Weir People's Choice</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-05">05 January 2017 </span> <span class='ohanah-time'>9:30 am</span>  -  <span itemprop='endDate' content="2017-02-09">09 February 2017</span>  <span class='ohanah-time'>9:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Weyburn Public Library, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-15" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Tech Time</span>
						
			<h2><a href="/event/tech-time-1" itemprop="url">Tech Time</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-23">23 January 2017 </span> <span class='ohanah-time'>2:00 pm</span>  <span itemprop='endDate' content="2017-01-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Weyburn Public Library, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-15" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Think Tank</span>
						
			<h2><a href="/event/think-tank-7" itemprop="url">Think Tank</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-23">23 January 2017 </span> <span class='ohanah-time'>3:15 pm</span>  <span itemprop='endDate' content="2017-01-23">  </span>  -  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Weyburn Public Library, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-15" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Meditation Class</span>
						
			<h2><a href="/event/meditation-class-5" itemprop="url">Meditation Class</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-23">23 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Weyburn Public Library, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-15" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Toddler Storytime</span>
						
			<h2><a href="/event/toddler-storytime-11" itemprop="url">Toddler Storytime</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-24">24 January 2017 </span> <span class='ohanah-time'>10:00 am</span>  <span itemprop='endDate' content="2017-01-24">  </span>  -  <span class='ohanah-time'>10:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Weyburn Public Library, Weyburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/weyburn" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1140"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1249"><a href="/rss" >RSS</a></li><li class="item-1250"><a href="/?Itemid=" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Weyburn and South-eastern Saskatchewan want local news, weather, and sports online and on-demand, they turn to DiscoverWeyburn. As Weyburn Saskatchewan’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, DiscoverWeyburn is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2Rpc2NvdmVyd2V5YnVybi5jb20vbG9jYWwtc3BvcnRzL3dleWJ1cm4tcmVkLXdpbmdzLXRhbWUtYnJvbmNvcw==" />
	<input type="hidden" name="e67f062862bcbdfc033bdb7442bcf362" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

