<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        DiscoverWeyburn.com - Local news, Weather, Sports, Free Classifieds and Job Listings for the Weyburn, Saskatchewan
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Q+/zJapIGa2Oyb8wp9V896/YDoXxQAd8pXRsooa6X5WyVvDvl0HntpAIxkTonQLG2IXlCuGK3VWmKUhiYVDspA==" />
    

    <link rel="stylesheet" media="all" href="/assets/weyburn-24b6ff49b826bee91b27b6c34609761f4612075056189d665cf1ecdc11164c0f.css" data-turbolinks-track="reload" />
    <script src="/assets/weyburn-4fb71b9dff4fd0246e17071a38602855c10b7f5735f9f948e3dac6d8d7bb1852.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://discoverweyburn.com/assets/weyburn/apple-touch-icon-a7ad5343d85446b3316784281ae5eebbb21e6970373ff194d2fd0c605d945b92.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://discoverweyburn.com/assets/weyburn/favicon-32x32-ee1c72fc8ec7440e3641347b680c62bdf2e111206896be605320c853bf73ebb3.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://discoverweyburn.com/assets/weyburn/favicon-16x16-fc8c1838a95ccd391da64bf9d0b8c9f90e483fe5cbdd58d20ca9f89ac78094a6.png">
    <link rel="manifest" href="https://discoverweyburn.com/assets/weyburn/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://discoverweyburn.com/assets/weyburn/safari-pinned-tab-84fb534fde2aa87d374276c8a6843adca493ab74574c4a819c4c51ac2fdeed24.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-10"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      $(document).on('turbolinks:load', function(event){
        gtag('js', new Date());
        gtag('config', 'UA-1125004-10', {page_location: event.originalEvent.data.url});
      });
    </script>

     <!-- Google Tag Manager -->
     <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
     new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
     })(window,document,'script','dataLayer','GTM-K4VHGKC');</script>
     <!-- End Google Tag Manager -->
    
    <meta property="og:site_name"   content="DiscoverWeyburn" />
    <meta property="og:url"         content="https://discoverweyburn.com/local-news?id=38613" />
    <meta property="og:title"       content="DiscoverWeyburn" />
    <meta property="og:image"       content="https://discoverweyburn.com/assets/weyburn/thumb-default-1c368c48bd8b61e67fcd018df1c1c4a2652140811fc5074940a5e6eda19ca1e0.png" />
    <meta property="og:description" content="DiscoverWeyburn.com - Local news, Weather, Sports, Free Classifieds and Job Listings for the Weyburn, Saskatchewan" />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://discoverweyburn.com/local-news?id=38613">
    <meta property="twitter:title"       content="DiscoverWeyburn" />
    <meta property="twitter:image"       content="https://discoverweyburn.com/assets/weyburn/thumb-default-1c368c48bd8b61e67fcd018df1c1c4a2652140811fc5074940a5e6eda19ca1e0.png" />
    <meta property="twitter:description" content="DiscoverWeyburn.com - Local news, Weather, Sports, Free Classifieds and Job Listings for the Weyburn, Saskatchewan" />

    <!-- Begin comScore Tag -->
    <!-- <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "33145398" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script> -->
    <!-- <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
    </noscript> -->
    <!-- End comScore Tag -->

  </head>

  <body>
     <!-- Can't reference ENV[] in JS files. I'd make them const, 
      but turbolinks caches, then redeclares and it errors. -->
      <script>
      // ENVS For ad JS
        var AD_SERVER = "GOOGLE";

        var REV_BIGBOX_ID       = "";        

        var GAM_ACCOUNT_ID      = "50748803";
        var GAM_BB_ID           = "1635342687823";
        var GAM_BB_CODE         = "dwe-all-bigbox";
        var GAM_LEADER_ID       = "1635342705704";
        var GAM_LEADER_CODE     = "dwe-all-leader";
        var GAM_SW_ID           = '1635342748597';
        var GAM_SW_CODE         = 'dwe-all-scrolling';
      </script>

      <script>cleanupGPT()</script>
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script>
        setupGPT();
      </script>

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4VHGKC"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            -5°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search DiscoverWeyburn" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="AM 1190" class="radio-btn" id="radio1-sidenav" href="/am1190"><img src="/assets/weyburn/radio1-light-b7e3640b50fa8e1472a2e041e845dcc7bdffbdbc8c8ad4d73bed476d531206c2.svg" /></a>
        <a alt="Magic 103.5" class="radio-btn" id="radio2-sidenav" href="/magic103"><img src="/assets/weyburn/radio2-light-e66f1c8f8369035ab60fa453887e4dd979ce0fbeacd1878381089700f3a4d643.svg" /></a>
        <a alt="BIG 106" class="radio-btn" id="radio3-sidenav" href="/big106"><img src="/assets/weyburn/radio3-light-23387bb097aeb10383c41eb42b95dd0681bc3a87eaa2e7f829cbcdbd09ed25b3.svg" /></a>
          <a class="subnav-item radio-btn text-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/weyburn">Podcasts</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/weyburn">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="hellogoodbuy-sidenav" target="_blank" href="https://weyburn.hellogoodbuy.ca/">HelloGoodBuy Classifieds</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://weyburn.garagesalejunkie.ca/">Garage Sales</a></li>
        <li><a href="/features/greeting-zone">Greeting Zone</a></li>
        <li><a href="/features/radville-community-spotlight">Radville Community Spotlight</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
        <li><a href="/features/weyburn-red-wings">Weyburn Red Wings</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/classroom-of-the-month">Classroom of the Month</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/roaming-reindeer">Roaming Reindeer</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/discoverweyburn">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/discoverweyburn">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/user/discoverweyburn">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2021 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard"></div>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="DiscoverWeyburn" id="main-logo" src="/assets/weyburn/main-logo-d08d4c40d32fe8648aa95533807550fc856bb2f91d6dead25c5db0a378221678.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">-5°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

              <div class="dropdown multi-station-dropdown">
                <div class="menu-item" id="nav-listen" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  <img alt="Listen to AM 1190" class="nav-listen-btn" id="nav-play-btn" src="/assets/weyburn/play-1b3dc6d7605ad81a0329bc8909df76ec3f987895fd9a0ff82b15deab5653aceb.svg" /> <span id="nav-listen-text">Listen</span>
                </div>
                <div class="dropdown-menu" aria-labelledby="nav-listen">
                  <div class="arrow"></div>
                  <div class="play-station-topnav" id="radio-station1">
                    <a alt="AM 1190" class="station-logo" id="radio1-logo" href="/am1190"><img src="/assets/weyburn/radio1-dark-b7e3640b50fa8e1472a2e041e845dcc7bdffbdbc8c8ad4d73bed476d531206c2.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/cfsl/console/', 'AM 1190', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to AM 1190"><button class="btn btn-primary btn-radio1"><img alt="Listen to AM 1190" class="play-arrow" id="am1190-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                  <div class="play-station-topnav" id="radio-station2">
                    <a alt="Magic 103.5" class="station-logo" id="radio2-logo" href="/magic103"><img src="/assets/weyburn/radio2-dark-e66f1c8f8369035ab60fa453887e4dd979ce0fbeacd1878381089700f3a4d643.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/ckrc/console/', 'Magic 103.5', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to Magic 103.5"><button class="btn btn-primary btn-radio2"><img alt="Listen to Magic 103.5" class="play-arrow" id="magic103-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                  <div class="play-station-topnav" id="radio-station3">
                    <a alt="BIG 106" class="station-logo" id="radio3-logo" href="/big106"><img src="/assets/weyburn/radio3-dark-23387bb097aeb10383c41eb42b95dd0681bc3a87eaa2e7f829cbcdbd09ed25b3.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/chwy/console/', 'BIG 106', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to BIG 106"><button class="btn btn-primary btn-radio3"><img alt="Listen to BIG 106" class="play-arrow" id="big106-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                </div>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/weyburn/nav-hamburger-1db38c8c3a532142cd3a2f98b0fe66402ea1dbfb3e01ef861abbf663ed3fe067.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
        <div class="community-notice cn-light">
      <div class="cn-content" id="cn-clickable">
      <div class='cn-logo'>
        <img src="https://golden-west-content.s3.amazonaws.com/2021-11/dwe-city-notice-logo.jpg" />
      </div>
    <div class='cn-text'>
      <h5 class='title'>City of Weyburn Christmas Food Bank Drive</h5>
      <p class='info cn-overflow-ellipsis' id=cn-ellipsis-selector>City of Weyburn Christmas Food Bank Drive <a href="https://weyburn.ca/2021/12/09/city-of-weyburn-christmas-food-bank-drive/">Click Here for More Information</a></p>
    </div>
    <div id="cn-chevron">
    </div>
  </div>

  </div>
<div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/25-cats-at-theweyburn-humane-society" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/kitty.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/25-cats-at-theweyburn-humane-society">$25 Cats at the Weyburn Humane Society</a></h3>
      <span class="info card-date">about 1 hour ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/we-love-horses-they-love-carrots" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/falonhorse.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/we-love-horses-they-love-carrots">We Love Horses, They Love Carrots</a></h3>
      <span class="info card-date">about 1 hour ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/weyburn-city-council-approves-commercial-incentive-program" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/cityhall2.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/weyburn-city-council-approves-commercial-incentive-program">Weyburn City Council Approves Commercial Incentive Program </a></h3>
      <span class="info card-date">about 2 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/roaming-reindeer" id="contest-tile-button">
        <img alt="Roaming Reindeer" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-DWE-RoamingReindeer-FeatureLink.jpg" />
      </a>
      <a href="/contests/classroom-of-the-month" id="contest-tile-button">
        <img alt="Classroom of the Month" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-DWE-ClassroomOfTheMonth-FeatureLink.png" />
      </a>
      <a href="/features/weyburn-red-wings" id="contest-tile-button">
        <img alt="Weyburn Red Wings" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-RedWingsPage-GiantHeader.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-RoadReports-GiantHeader_0.png" />
      </a>
      <a href="/features/radville-community-spotlight" id="contest-tile-button">
        <img alt="Radville Community Spotlight" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-RadvilleCommunitySpotlight-GiantHeader.png" />
      </a>
      <a href="/features/greeting-zone" id="contest-tile-button">
        <img alt="Greeting Zone" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-GreetingZone-GiantHeader.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/missed-out-on-a-carriage-ride-through-river-park-sparkles-heres-your-chance-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/fradettes.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/missed-out-on-a-carriage-ride-through-river-park-sparkles-heres-your-chance-">Missed Out on a Carriage Ride Through River Park Sparkles? Here's Your Chance </a></h3>
      <span class="info card-date">about 5 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/council-votes-on-new-sewer-policy-contract" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/council_11_23_20.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/council-votes-on-new-sewer-policy-contract">Council Votes On New Sewer Policy, Contract</a></h3>
      <span class="info card-date">about 7 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/suspicious-incident-at-regina-elementary-school-spurs-conversation-at-secpsd" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/lynn_little_speaking%20%281%29_0.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/suspicious-incident-at-regina-elementary-school-spurs-conversation-at-secpsd">Suspicious Incident at Regina Elementary School Spurs Conversation at SECPSD</a></h3>
      <span class="info card-date">about 21 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/83726" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Tue, Dec 14, 10:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Baby and Me (IP)</h3>
        </div>
      </a>
      <a href="/events/83445" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Tue, Dec 14,  1:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Knitters Nook</h3>
        </div>
      </a>
      <a href="/events/83725" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Tue, Dec 14,  1:53 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Getting Ready for a British Christmas (V)</h3>
        </div>
      </a>
      <a href="/events/83401" class="article-card event-wrap">
        <div class="date" style="border-color: #aad03a">
          <p>Tue, Dec 14,  4:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Legion Wings from 4 pm until 8 pm</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/pack-the-back-paramedics-with-heart-will-be-on-the-scene-wednesday" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/packthebackkiddo.JPEG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/weyburn/gallery-icon-a1fec70c384d765209d73af4ef07bbdb9a91e69a90148de3d96d576d2b47444b.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/pack-the-back-paramedics-with-heart-will-be-on-the-scene-wednesday">Pack the Back: Paramedics With Heart Will Be On the Scene Wednesday</a></h3>
      <span class="info card-date">about 21 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/police-seeking-missing-local-woman" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/francesgalley.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/police-seeking-missing-local-woman">UPDATE: Police Seeking Missing Local Woman</a></h3>
      <span class="info card-date">about 23 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/last-chance-to-get-a-tree-from-the-young-fellows-tree-lot" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/yf.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/last-chance-to-get-a-tree-from-the-young-fellows-tree-lot">Last Chance to Get a Tree from the Young Fellows Tree Lot</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/covid-19-hospitalizations-at-lowest-in-over-a-year" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-10/hospital%20room.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/covid-19-hospitalizations-at-lowest-in-over-a-year">COVID-19 Hospitalizations At Lowest in Over A Year</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/construction-well-underway-on-assiniboia-rec-complex" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/ASSINIBOIA_RINK_5.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/construction-well-underway-on-assiniboia-rec-complex">Construction Well Underway on Assiniboia Rec Complex</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/ice-safety-reminders-from-wsa" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/ICEFISHINGMAINPRIZECHRISTMAS2018.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/ice-safety-reminders-from-wsa">Ice Safety Reminders From WSA</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=38613&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=38613&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 2164" href="/local-news?id=38613&amp;page=2164">2164</a> <a aria-label="Page 2165" href="/local-news?id=38613&amp;page=2165">2165</a> <a class="next_page" rel="next" href="/local-news?id=38613&amp;page=2">Next &#8594;</a></div>
</div>
      
      
    </div>
  </body>
</html>
